File Transfer Issue on LUX-1 TeamSpeak Servers
Incident Report for ABR Hosting
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 21:55 UTC
Monitoring
The problem has been identified and a fix has been implemented. We are monitoring the patch, file transfer on team speak should slowly be restored.
Posted Feb 15, 2021 - 18:37 UTC
Investigating
We are investigating the issue with file transfer over port: 30033
Posted Feb 15, 2021 - 18:35 UTC