Game Port Mitigation Error
Incident Report for ABR Hosting
Postmortem

The issue has been resolved and the ability to conenct to your server in-game has been restored.

Posted Jan 24, 2021 - 21:06 UTC

Resolved
Issue connecting to servers through UDP port.
Posted Jan 23, 2021 - 21:00 UTC