VPS Deployment Error
Incident Report for ABR Hosting
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 01:40 UTC
Monitoring
Issues where our UK Cloud VPS was temporarily not deploying VPS correctly. We have fixed this by re-working the integration between our VPS manager panel and the myABR billing platform.
Posted Nov 26, 2024 - 01:39 UTC
This incident affected: Nodes (GB 1).